The item is in a remote warehouse, delivery time is 3-4 business days. More info
Delivery options - Select at checkout
Shipping @price - GLS
12,00
EUR
498,09
Incl. VAT 622,61
Total incl. delivery
637,61
Add to list
The function requires that you are logged in. Create a user and use our smart list system to keep track of future purchases, regular purchases or wish lists.
PLANET HPOE Managed PoE Injector Hub series, a cost-effective and quick PoE solution, is designed to perfectly upgrade an existing network infrastructure to IEEE 802.3at Power over Ethernet Plus network system without replacing the existing Ethernet Switch.
Produktbeskrivelse
PLANET HPOE-2400G - strøminjektor - 720 Watt
Enhedstype
Strøminjektor - rackversion
Power Over Ethernet (PoE)
PoE+
Rackstørrelse
19" - 1U
Indgangspænding
AC 100-240 V
Udgangspænding
50 - 57 V
Strømkapacitet
720 Watt
Output-stikforbindelser
24 x RJ-45
Netværk
Ethernet 10/100/1000
Protokol til fjernadministration
SNMP 1, SNMP 2c, HTTP
Dimensioner (B x D x H)
44 cm x 30 cm x 4.4 cm
Generelt
Enhedstype
Strøminjektor - rackversion
Power Over Ethernet (PoE)
PoE+ (IEEE 802.3at)
Højde (rackenheder)
1U
Rackstørrelse
19"
Strømenhed
Indgangspænding
AC 100-240 V
Nødvendig frekvens
50/60 Hz
Strømforbrug ved drift
800 Watt
Detaljer om strømudgangskonnektorer
24 x RJ-45
Udgangspænding
50 - 57 V
Strømkapacitet
720 Watt
Netværk
Grænseflade til fjernstyring
Ethernet 10/100/1000
Protokol til fjernadministration
SNMP 1, SNMP 2c, HTTP
Ekspansion / Konnektivitet
Interface
24 x Gigabit LAN - RJ-45 1 x administration (Gigabit Ethernet) - RJ-45
Diverse
Medfølgende ledninger
10Base-T kabel - ekstern - 100 m 100Base-TX kabel - ekstern - 100 m 6 x 1000Base-T kabel - ekstern - 100 m Netværkskabel - ekstern - 100 m
Egenskaber
Beskyttelse mod overophedning, LED-indikatorer, firmware kan opgraderes, autoforhandling, 3 køleblæsere
Overensstemmelsesstandarder
IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, FCC Part 15 A, RFC768, RFC791, RFC2068, RFC1157, RFC1902, RFC5424
Mål og vægt
Bredde
44 cm
Dybde
30 cm
Højde
4.4 cm
The item is known under the following item numbers in our system
EAN:
4711213688188
Why do I find that the same product is available on different item numbers?
Manufacturers often release the same product with different item numbers, typically just different versions of the packaging. For example, the packaging may be targeted at different countries.
We try our best to unify the products, but it can happen that the same product appears on different item numbers in our system.