Item no.: [6577425] | Manufacturer: Lancom Systems | Model no.: 61847 | EAN: 4044144618475
Remote stock (2-3 days)
The item is in a remote warehouse, delivery time is 2-3 business days. More info
Delivery options - Select at checkout
Shipping @price - GLS
12,00
EUR
772,60
Incl. VAT 965,75
Total incl. delivery
980,75
Add to list
The function requires that you are logged in. Create a user and use our smart list system to keep track of future purchases, regular purchases or wish lists.
In networking scenarios that require top performance at maximum cost efficiency, the LANCOM GS-3126X meets every demand for optimal price-performance ratio. 24 Gigabit Ethernet downlink ports paired with high-capacity 10G fiber (SFP+) uplink ports and basic layer-3 functions such as static routing and DHCP server provide intelligent management and numerous security functions in multi-component networks. Orchestrated via the LANCOM Management Cloud and SD-LAN, configuration is dynamic, automated, and efficient.
Produktbeskrivelse
LANCOM GS-3126X - switch - 24 porte - Administreret - monterbar på stativ
24 x 1000Base-T RJ-45 2 x 10 Gbit LAN SFP+ uplink 1 x konsol RJ-45
Effekt
Strømenhed
Intern strømforsyning
Nødvendig spænding
AC 120/230 V (50/60 Hz)
Strømforbrug ved drift
30 Watt
Diverse
Medfølgende ledninger
1 x serielt kabel - 1.5 m
Rackmonteringspakke
Inkluderet
Overensstemmelsesstandarder
EN55022, EN55024, EN 60950-1, FCC CFR47 Part 15 A, RFC1213, RFC1493, RFC2674, RFC2460
Mål og vægt
Bredde
44.2 cm
Dybde
21.1 cm
Højde
4.4 cm
Vægt
2.7 kg
Producentgaranti
Service & Support
Begrænset garanti - 5 år
Miljømæssige parametre
Min. driftstemperatur
0 °C
Maks. driftstemperatur
40 °C
Fugtighedsgrad ved brug
10 - 90 % (ikke-kondenserende)
The item is known under the following item numbers in our system
EAN:
4044144618475
SKU:
R&S-61847
SKU:
ROH-61847
Why do I find that the same product is available on different item numbers?
Manufacturers often release the same product with different item numbers, typically just different versions of the packaging. For example, the packaging may be targeted at different countries.
We try our best to unify the products, but it can happen that the same product appears on different item numbers in our system.